Kaltura video service is not accessible at the moment

Incident Report for ESADE

Update

To access Kaltura until the issue is resolved, please use the link available in Myesade → Working at Esade → IT Guides → Kaltura.
Posted Dec 05, 2025 - 10:39 CET

Identified

The issue has been identified and a fix is being implemented.
Posted Dec 04, 2025 - 12:52 CET

Investigating

We are currently investigating this issue.
Posted Dec 03, 2025 - 12:46 CET
This incident affects: Software & Apps.