Adobe Acrobat DC activate License

Incident Report for ESADE

Resolved

This incident has been resolved.
Posted Sep 05, 2025 - 10:57 CEST

Identified

Some users of Adobe Acrobat DC may see a message indicating that they do not have an active license.

This is not an error on Esade’s side, but rather related to the license renewal process being managed by the Universitat Ramon Llull.

The issue is expected to be resolved during the week, after which licenses will function normally again.

Sorry for the inconvenience.

If you have any questions or problems, please don’t hesitate to contact us via our portal IT Support, e-mail (cau@esade.edu) or phone (+34 93 567 6699, ext. 5555).
Posted Sep 01, 2025 - 12:48 CEST
This incident affected: Software & Apps.