Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 17, 2026 - 17:00 CEST
Scheduled
On Thursday, September 17, from 17:00, scheduled maintenance will be carried out on the eoffice.esade.edu (PSCS) production environment.
The maintenance consists of an Oracle patch update and is expected to take approximately 1 hour.
No service interruption is expected during this maintenance window.
If you have any questions or encounter any issues, please do not hesitate to contact us. You can reach us through our IT Support portal, by email or Teams at cau@esade.edu, or by phone at +34 93 567 6699 (extension 5555).
Posted Sep 17, 2026 - 14:38 CEST
This scheduled maintenance affected: Teaching & Learning Platforms.