Degradation with some user synchronization affecting Moodle

Incident Report for ESADE

Update

We are continuing to work on a fix for this issue.
Posted Sep 10, 2025 - 17:17 CEST

Identified

We have identified an issue where users are not synchronizing to some Moodle websites correctly, which may result in certain students not appearing in Moodle class lists.

Our team is currently investigating and working to resolve the issue.

If you detect any missing students in your classes, please report the case to cau@esade.edu

Thank you for your understanding.
Posted Sep 10, 2025 - 17:15 CEST
This incident affects: Teaching & Learning Platforms and Integrations.