Power Outage - Activity Resumption

Incident Report for ESADE

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 12:58 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 29, 2025 - 12:09 CEST

Update

Following yesterday’s power outage, most services across our campuses have been fully restored. Please find the current status below:

E1:

Fully operational.

E3:

Fully operational.

Sant Cugat – Undergraduate Building:

Fully operational.

Sant Cugat – Graduate Building:

Fully operational.

Madrid Campus:

Fully operational.

We appreciate your understanding and cooperation during this incident.

If you have any questions or require assistance, please contact us via email at cau@esade.edu or by phone at +34 93 567 6699 (ext. 5555).
Posted Apr 29, 2025 - 12:09 CEST

Update

Following yesterday’s power outage, most services across our campuses have been fully restored. Please find the current status below:

E1:

Fully operational.

E3:

Fully operational.

Sant Cugat – Undergraduate Building:

Fully operational except Room 006, which remains without power.

Sant Cugat – Graduate Building:

Fully operational except Room 3D01 and the Finance Lab, which are still without power.

Madrid Campus:

After restarting the control systems for affected rooms, the following areas are now fully operational: Auditorium, VIP Dining Room, VIP Room, Media Room, INON, Room 104, Room 105, Room 102, Room 206, and Room 205.

We appreciate your understanding and cooperation during this incident.

If you have any questions or require assistance, please contact us via email at cau@esade.edu or by phone at +34 93 567 6699 (ext. 5555).
Posted Apr 29, 2025 - 10:05 CEST

Update

E3:

Early this morning, there was no power to the outlets on the first floor of Building 3, affecting both classrooms and offices.

Power was restored around 8:30 AM, allowing operations to return to normal.

For example, Classroom 1015 had a scheduled class at 9:00 AM, which started as planned without issues.
Posted Apr 29, 2025 - 09:37 CEST

Identified

We experienced a general power outage yesterday that affected several areas across our campuses. Our facilities and IT teams have been working to restore power, and most services are now back to normal. Here's the current status:

E1/E2:

Classrooms 211 and 101 in E2 were affected but power has been restored.

The TIC department is now fully operational.

Office 127 still remains without power.


E3:

Power to the office outlets was unavailable earlier, but service has now been restored.

Classrooms were not affected.


Sant Cugat – Undergraduate Building:

Room 006 remains without power.


Sant Cugat – Graduate Building:

Room 3D01 and the Finance Lab are still without power.


Madrid Campus:

The following areas are still affected and without power: Auditorium, VIP Dining Room, VIP Room, Media Room, INON, Room 104, Room 105, Room 102, Room 206, and Room 205.


We apologize for the inconvenience and appreciate your patience as we continue working to fully resolve the issue.

If you have any questions or require assistance, please contact us via email at cau@esade.edu or by phone at +34 93 567 6699 (ext. 5555).
Posted Apr 29, 2025 - 09:27 CEST
This incident affected: Classrooms & Facilities.