Problems accessing Woffu
Incident Report for
ESADE
Resolved
This incident has been resolved.
Posted
Dec
18
,
2024
-
12:59
CET
Update
We are continuing to work on a fix for this issue.
Posted
Dec
16
,
2024
-
10:59
CET
Identified
We are experiencing issues with Woffu, where users are unable to access the app.
Sorry for the inconvenience.
If you have any questions or problems, please don’t hesitate to contact us via e-mail (
cau@esade.edu
) or phone (+34 93 567 6699, ext. 5555).
Posted
Dec
16
,
2024
-
10:25
CET
This incident affected: Economics & Human Resources (People).
×
Subscribe to Incident
Subscribe to updates for
Problems accessing Woffu
via . You'll receive .