A fix has been implemented and we are monitoring the results.
Posted Feb 02, 2026 - 16:12 CET
Investigating
We are currently experiencing an issue affecting Coursera access. Users may receive notifications indicating that their access to Coursera content has been suspended or that no licenses are available.
Our Coursera account manager has confirmed that this appears to be a general, platform-wide problem, not specific to Esade. Coursera is investigating the root cause and will provide updates as soon as more information becomes available.
We will keep this page updated as we receive further details. Thank you for your patience.
If you have any questions or require assistance, please contact us via email or Teams at cau@esade.edu or by phone at +34 93 567 6699 (ext. 5555).
Posted Feb 02, 2026 - 12:51 CET
This incident affected: Teaching & Learning Platforms.